Message Send Delays for Legacy Segment to Send Message Integration
Incident Report for Courier
Resolved
We have finished measuring the impact and will be reaching out to affected customers.
Posted Jul 25, 2022 - 22:16 PDT
Update
We have confirmed our deployed fix has resolved the issue for new incoming events. We are continue to work on resolution for historical segment events that did not trigger message sends.
Posted Jul 25, 2022 - 16:42 PDT
Monitoring
We have released a fix for new incoming Segment events. We are monitoring to confirm send volume for Segment to Send returns to normal.
Posted Jul 25, 2022 - 16:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 25, 2022 - 16:00 PDT
Identified
We have identified the issue and are preparing a release that will resolve it for new incoming Segment events. We are working to identify historical segment events that should have triggered sends that were impacted.
Posted Jul 25, 2022 - 15:00 PDT
Investigating
We are currently investigating an issue where Send messages triggered by the Segment Event track/ integration are not being sent. Customers using the Segment Event track/ integration with Automations appear not to be impacted.
Posted Jul 25, 2022 - 13:45 PDT
This incident affected: Integrations: Inbound to Courier (Segment Destinations).