Outbound notifications are not being sent
Incident Report for Courier
Resolved
The incident has been verified as resolved
Posted Sep 28, 2023 - 13:53 PDT
Monitoring
A fix has been implemented and the team is monitoring pipeline health. All unprocessed messages should be sent as platform health recovers.
Posted Sep 28, 2023 - 09:31 PDT
Identified
The issue has been identified and a patch has been deployed.
Posted Sep 28, 2023 - 09:26 PDT
Investigating
We are currently investigating an issue where messages are not being sent to downstream providers.
Posted Sep 28, 2023 - 09:25 PDT
This incident affected: Integrations: Outbound from Courier (Mailgun API, Mailgun Outbound Delivery, Mailjet REST API, Mailjet SEND API, Nexmo Outbound SMS, Plivo SMS API, Segment Data Ingestion (Tracking) API, Segment Cloud Sources, Slack Apps/Integrations/APIs, SparkPost SMTP API - USA, SparkPost SMTP API - EUROPE, SparkPost SMTP Delivery - USA, SparkPost SMTP Delivery - EUROPE, Twilio AUTOPILOT, Twilio SMS).