Automation Service Degrated

Incident Report for Courier

Resolved

Automations have stabilized.
Posted Jul 29, 2024 - 16:07 PDT

Monitoring

The team has identified the issue and is closely monitoring. Failed steps will continue to be retried with exponential backoff. Automations should recover, and all affected automations should execute after a delay of up to 15 minutes once the problem is resolved
Posted Jul 29, 2024 - 15:43 PDT

Investigating

The Courier team has identified an issue impacting Automation services, which has resulted in degraded performance. An underlying issue was identified at around 10:30 PST and a fix was released at 11:00 PST. We are monitoring the automation worker for any leads.
Posted Jul 29, 2024 - 15:03 PDT
This incident affected: Automations.