Webapp HTTP Interaction Issues

Incident Report for Courier

Resolved

Revert has landed and webapp is operational.
Posted Jul 07, 2025 - 14:28 PDT

Identified

An issue with logging in to the Courier platform and overall app performance was identified by our team and a revert of the offending release has been deployed. The estimated time for the release to land is 45 minutes.
Posted Jul 07, 2025 - 14:10 PDT
This incident affected: Web Application.