Traffic Routing Issue Affecting Courier Studio and Message APIs
Incident Report for Courier
Resolved
The incident has been resolved
Posted Feb 11, 2022 - 18:46 PST
Monitoring
The core issue has been identified and a resolution has been implemented. We will continue to monitor the situation.
Posted Feb 11, 2022 - 18:22 PST
Update
API operations are returning to normal. Studio operations have started to return to normal operating state. We will continue to monitor.
Posted Feb 11, 2022 - 18:16 PST
Update
Send functionality has been restored. We will continue to monitor.

Major outages still exist on Studio and a partial outage against Courier API GET endpoints.
Posted Feb 11, 2022 - 17:47 PST
Update
We are continuing to investigate this issue.
Posted Feb 11, 2022 - 17:38 PST
Update
The routing outage has expanded to include the /send endpoint affecting message delivery.
Posted Feb 11, 2022 - 17:38 PST
Investigating
We are currently investigating a traffic routing issue that affecting access to Courier Studio and Message API endpoints.
Posted Feb 11, 2022 - 17:14 PST
This incident affected: Courier (Web Application, API).