The send stream has caught up, all messages have been sent and the issue appears to be fully resolved.
Posted Feb 11, 2025 - 15:08 PST
Monitoring
The team has identified the cause of message sends and slowdowns to be related to an AWS service. Messages that were stuck in a queued state are slowly passing through. The team will continue to monitor and update.
Posted Feb 11, 2025 - 14:34 PST
Identified
The Courier team has identified a slowdown in our pipeline. The queue has backed up but no messages have been dropped at the moment. We will continue to update as we monitor our pipeline.