Elevated provider timeouts
Incident Report for Courier
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 18:58 PDT
Monitoring
A fix has been deployed and we are monitoring system health
Posted Jun 21, 2022 - 16:40 PDT
Identified
We have identified the issue and are working on a resolution
Posted Jun 21, 2022 - 16:05 PDT
Investigating
We are currently investigating delays in message processing due to provider timeouts.
Posted Jun 21, 2022 - 15:41 PDT
This incident affected: Integrations: Outbound from Courier (Mailgun API, Mailgun Outbound Delivery, Mailjet REST API, Mailjet SEND API, Nexmo Outbound SMS, Plivo SMS API, Segment Data Ingestion (Tracking) API, Segment Cloud Sources, Slack Apps/Integrations/APIs, SparkPost SMTP API - USA, SparkPost SMTP API - EUROPE, SparkPost SMTP Delivery - USA, SparkPost SMTP Delivery - EUROPE, Twilio AUTOPILOT, Twilio SMS).