Message send delays
Incident Report for Courier
Resolved
System is back to a healthy state.
Posted Nov 02, 2023 - 19:59 PDT
Monitoring
A fix has been deployed to Courier's production systems. The engineering team will continue to monitor as operations return to normal state.
Posted Nov 02, 2023 - 18:53 PDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2023 - 08:58 PDT
Investigating
We are currently investigating an issue that is affecting send times for some messages.
Posted Nov 02, 2023 - 08:58 PDT