Message Status Delays
Incident Report for Courier
Resolved
System is back to being healthy and fully operational
Posted Mar 28, 2023 - 16:27 PDT
Monitoring
A fix has been deployed and the engineering team is monitoring status
Posted Mar 28, 2023 - 15:59 PDT
Identified
We have identified an issue that is causing message status delays to be reflected. This will also result in delayed outbound webhook message delivery. A fix is being tested and deployed.
Posted Mar 28, 2023 - 15:22 PDT
This incident affected: Courier (Web Application, API).