Automation Logs Delayed
Incident Report for Courier
Resolved
This was a symptom of a previous automation issue, where a snowball effect caused a massive backlog of events. It took a long time for the Kinesis stream to catch up. We resolved the issue by temporarily increasing the stream shard count. The issue is now fully resolved.
Posted Jul 12, 2024 - 15:25 PDT
Investigating
Courier Automation logs are currently experiencing a delay in showing up. The team is aware of this issue and is mitigating the root cause by relieving the bottleneck of incoming Automation requests.
Posted Jul 09, 2024 - 12:18 PDT
This incident affected: Courier (Web Application, Automations).