Delay in Event Statuses Processing
Incident Report for Courier
Resolved
Issue was resolved and events are flowing normally.
Posted Jul 26, 2024 - 08:31 PDT
Identified
The team has identified an issue where event statuses are delayed. The team has identified the root cause and is mitigating a fix.
Posted Jul 26, 2024 - 08:29 PDT
This incident affected: Courier (Web Application).