Bottleneck has cleared for messages and event statuses.
Posted Sep 06, 2024 - 09:59 PDT
Update
Corrective actions have cleared the bottleneck and messages and events should be flowing normally.
Posted Sep 06, 2024 - 09:52 PDT
Monitoring
The team has increased the send pipeline worker and messages are clearing the bottleneck.
Posted Sep 06, 2024 - 09:44 PDT
Update
The team has increased our processing to help with the bottleneck.
Posted Sep 06, 2024 - 09:39 PDT
Identified
The Courier team has identified an issue with the send pipeline and event status updates causing queued messages and delayed webhook events. The Courier team will monitor the bottleneck and adjust message batching necessary to flow messages normally.