Delayed Event Status
Incident Report for Courier
Resolved
Events log stream has stabilized.
Posted Jun 11, 2024 - 09:26 PDT
Monitoring
Events are slowly stabilizing and the team is monitoring.
Posted Jun 11, 2024 - 08:45 PDT
Identified
The Courier team has identified the issue with the events table and has upped the capacity until events stabilize.
Posted Jun 11, 2024 - 08:44 PDT
Investigating
There is an increased number of events in Courier's events log table causing delayed queued events to display. The team has upped the write capacity for these events and is waiting for the stream to stabilize.
Posted Jun 11, 2024 - 08:36 PDT
This incident affected: Web Application.