Segment Event Processing Slowdowns

Incident Report for Courier

Resolved

Segment event processing stream has resolved.
Posted Feb 21, 2025 - 09:10 PST

Monitoring

The Courier team has identified a slowdown in Segment event processing. There will be a slight delay for messages triggered by incoming Segment triggers. We estimate the queue to normalize soon and are monitoring.
Posted Feb 21, 2025 - 07:55 PST
This incident affected: Automations.