Messages have recovered and pipeline is stable again.
Posted Jun 05, 2025 - 13:08 PDT
Update
Messages have stabilized but we will continue to monitor.
Posted Jun 05, 2025 - 12:19 PDT
Monitoring
Message bottleneck has cleared and the queue has stabilized. We will continue to monitor.
Posted Jun 05, 2025 - 12:14 PDT
Identified
Backed-up messages were caused by a bottleneck in our system, which has started to catch up. Messages will stabilize as the bottleneck clears.
Posted Jun 05, 2025 - 12:04 PDT
Investigating
The Courier team has identified an issue where there are significant delays of up to 10 minutes for messages. We are currently investigating and looking for a root cause to mitigate. Updates will follow.