Cloudflare Outage Possible Okta SSO Impact

Incident Report for Courier

Resolved

WorkOS systems are back to normal.
Posted Jun 12, 2025 - 13:36 PDT

Monitoring

Cloudflare has reported an outage that will impact SSO features provided by WorkOS. Customers with Okta SSO might experience some degradation when signing in. Our team is monitoring the status for both Cloudflare and WorkOS.

WorkOS status: https://status.workos.com/incidents/k9s870cktcsf

Cloudflare Status: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Posted Jun 12, 2025 - 12:30 PDT
This incident affected: Web Application.