Microsoft Teams Tenant Id Errors

Incident Report for Courier

Resolved

Release is in production and Microsoft Teams messages are passing successfully.
Posted Oct 16, 2025 - 23:01 PDT

Monitoring

The Courier team was alerted of an issue with MS Teams requests experiencing errors sending. We have identified the issue and published a fix that will land in production shortly
Posted Oct 16, 2025 - 22:33 PDT
This incident affected: API.