Issue affecting sends
Incident Report for Courier
Resolved
The incident has been resolved
Posted May 11, 2023 - 13:04 PDT
Monitoring
A fix has been deployed. The team is continuing to monitor. Any affected messages will automatically be reprocessed. The team will continue to monitor the health of the platform.
Posted May 11, 2023 - 12:37 PDT
Update
We are continuing to investigate the issue. The team believes < that 8% of all messages to be impacted though further analysis is continuing. Out of an abundance of caution, the team has also ramped down rollout of any upgrades and features through our experimentation engine.
Posted May 11, 2023 - 12:08 PDT
Investigating
We are currently investigating an issue that appears to be affecting a percentage of messages being processed. In addition, customers may be receiving "NOT FOUND" errors for messages IDs that are affected when attempting to access them via logs or the API.
Posted May 11, 2023 - 10:23 PDT
This incident affected: Courier (API).