Segment Track events not firing automation workflows
Incident Report for Courier
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 17:05 PDT
Monitoring
Issue has been fixed and automations are now being invoked. Automation logs might not reflect correct state - we're working on fixing it.
Posted Apr 03, 2024 - 14:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2024 - 12:56 PDT
This incident affected: Courier (API).