Partial outage - Segment destination processing

Incident Report for Courier

Resolved

This incident has been resolved.
Posted Oct 15, 2021 - 12:32 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 15, 2021 - 10:25 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 10:25 PDT