Segment Event Ingest Outage
Incident Report for Courier
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 10:32 PDT
Identified
Events flowing into Courier from Segment are currently experiencing a delay. We have identified the issue and rolled out a fix, which is making its way through our system. Direct API calls (e.g. to our /send endpoint) are not affected.
Posted Sep 20, 2021 - 10:15 PDT
This incident affected: Courier (API).