Delay in the messages sent out
Incident Report for Courier
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 11:41 PDT
Monitoring
System looks healthy and we're monitoring closely.
Posted Jul 21, 2023 - 11:27 PDT
Identified
The issue has been identified and a fix is on its way to production
Posted Jul 21, 2023 - 11:03 PDT
Investigating
Courier has found an issue causing delay in messages being sent. We've identified the root cause and a fix is on its way to production, we'll follow up shortly with an update when the fix is live.
Posted Jul 21, 2023 - 11:02 PDT