Message status updates are delayed
Incident Report for Courier
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 13:40 PDT
Monitoring
We've released a fix for the bug causing message status updates to be delayed. Note: There's no impact sending out the messages, only the status reflected in logs.
Posted Sep 13, 2023 - 12:51 PDT