Automation Delays

Incident Report for Courier

Resolved

This incident has been resolved, automation throughput has returned to normal levels.
Posted Jun 27, 2024 - 17:40 PDT

Investigating

Automation delays are occurring due to a combination of data retrieval issues and system timeouts. The team is investigating .
Posted Jun 27, 2024 - 16:24 PDT
This incident affected: Automations.