An incident with Courier's hosting infrastructure has been identified and is impacting access to service.
Incident Report for Courier
Resolved
Services have been fully restored
Posted Jun 13, 2023 - 14:28 PDT
Monitoring
Systems should be returning to a normal operating state. Our engineering team will continue to monitor.
Posted Jun 13, 2023 - 14:07 PDT
Update
The extent of the outage with our service provider continues to increase. The team is closely monitoring.
Posted Jun 13, 2023 - 13:23 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 12:13 PDT
Investigating
The engineering team is currently investing and working with the support team of our provider infrastructure.
Posted Jun 13, 2023 - 12:13 PDT
This incident affected: Hosting Infrastructure (AWS dynamodb-us-east-1, AWS elasticsearch-us-east-1, AWS kinesis-us-east-1, AWS lambda-us-east-1, AWS sqs-us-east-1).